Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Lichtsteuerung

Dimmaktor HmIP-BDT: verhalten von "RAMPOFF" (Ziel-Level)

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 4
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Homematic IP Smart Home Dimmaktor HmIP-BDT für Markenschalter

Artikel-Nr.: 143166

zum Produkt
Dimmaktor HmIP-BDT: verhalten von "RAMPOFF" (Ziel-Level)
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.07.2019, 20:44
HmIP-BDT (Firmware 1.4.8).

Folgendes Verhalten sollte der Ein-Taster (kurz) erfüllen - ohne dabei eine separates Programm zu nutzen. Also nur durch interne States:

Ausgehend von OFF für den Ein-Taster (kurz):
- 1. Tastendruck: Rampe nach 50%
- 2. Tastendruck: Rampe nach 100%
- 3. Tatsendruck: Rampe nach 50%
- u.s.w (Also 1. / 2. einfach Abwechselnd)

Hiermit funktioniert es im Prinzip:
- ON_LEVEL= 0.5
- OFF_LEVEL= 1.0
============
- JT_OFF: ON_DELAY
- JT_ONDELAY: ON_DELAY (also danach nur zu RAMPON)
- JT_RAMPON: RAMP_ON (danach: ON)
- JT_ON: RAMP_OFF (danach: OFF, OFFDELAY nicht genutzt)
============

Der Einzige Punkt ist das Verhalten von RAMPOFF: hier ist wohl immer der Ziel-Level "0.0" - also immer absteigend. Danach erst wird der OFF_LEVEL (hier: 1.0) eingestellt.

Für RAMPON sieht es besser aus:
- ansteigend bei 0.0 zu 0.5
- absteigend bei 1.0 zu 0.5.

Somit zeigt sich folgendes Verhalten:
- 0% (OK)
- RAMPON(50%) (OK - ansteigende Rampe)
- ON(50%) (OK)
- RAMPOFF(0%) (nicht gewünscht, sondern: RAMPOFF(100%))
- OFF(100%) (OK)
----
- RAMPON(50%) (OK - absteigende Rampe)
- ON(50%) (OK)
und so weiter ...

Wenn nun RAMPOFF "übersprungen" wird (also JT_ON: OFF), gibt es kein Flackern mehr, allerdings auch keine Rampe beim zweiten Tastendruck.

Somit die Frage: ist noch ein Parameter zu verstellen, um RAMPOFF nicht zu 0% laufen zu lassen oder ist es doch ein Fehler, dass das Ziel von RAMPOFF 0% ist und nicht OFF_LEVEL?


Aw: Dimmaktor HmIP-BDT: verhalten von "RAMPOFF" (Ziel-Level)
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.12.2019, 19:17
Gibt es seitens ELV hierzu einmal eine Stellungnahme - Zeit ist ja inzwischen genügend vergangen ...
Aw: Dimmaktor HmIP-BDT: verhalten von "RAMPOFF" (Ziel-Level)
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.06.2020, 17:12
Es ist schon erstaunlich, wie hier Forumseinträge setens ELV ignoriert werden ... Beitrag wurde 06.07.2019 eingestellt und bisher keine Reaktion.
Aw: Dimmaktor HmIP-BDT: verhalten von "RAMPOFF" (Ziel-Level)
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.12.2021, 14:56
Ich habe jetzt genau das Problem von Dir Jockel nachgestellt. Es ist genauso wie Du schreibst.

Hallo ELV, eine Klärung wäre wirklich schön.

Wo gibts eine genaue Beschreibung der Experteneinstellungen? Ich finde nix.
Profil erstellen