Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Diverses

ELV USB-I2C Interface

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 2

ELV Bausatz USB-I2C-Interface, inkl. Gehäuse, USB-Kabel, 3 Anschlusskabel

Artikel-Nr.: 084123

zum Produkt
ELV USB-I2C Interface
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.01.2013, 15:17
Hallo zusammen,

ich habe soeben wie in der Anleitung beschrieben das USB-I2C Interface in Betrieb nehmen wollen. Treiber installiert, Gerät wird erkannt, COMPortx eingestellt und mit HTerm Verbindung aufgebaut. Laut HTerm wurde eine Verbindung erfolgreich aufgebaut: Connected to COMx. Sobald ich nun aber einen Befehl schicken möchte z.B. "?" bekomme ich keine Antwort! Gleiches Problem bei jedem Befehl. Woran kann das liegen? Ich bitte um Hilfe. Danke

MfG
Torben
Aw: ELV USB-I2C Interface
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
31.01.2013, 17:41
Hallo toschi,

bei der HTerm-Meldung „Connected to COMx” kann es dennoch sein, dass ein anderer Com-Port eingestellt ist. Sie sollten ggf. nochmal gemäß Anleitung (Kapitel 2.3) die Com-Port-Einstellungen prüfen. Möglicherweise kann auch eine falsche Baudrate die Ursache sein.



Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung