Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Diverses

Problem mit dem USB-I2C Interface

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 3

ELV Bausatz USB-I2C-Interface, inkl. Gehäuse, USB-Kabel, 3 Anschlusskabel

Artikel-Nr.: 084123

zum Produkt
Problem mit dem USB-I2C Interface
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.10.2014, 10:06
Hallo an alle.
Folgendes Problem:
Wenn ich eine Sequenz an einen I2C-Slave sende,
so führt dieser den Befehl erst aus, nachdem ich ein 'S' sende.

Also z.B. S 90 00 2E P wird erst nach dem nächsten S ausgeführt. Was kann das sein ?

Gruss Michael
Aw: Problem mit dem USB-I2C Interface
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.11.2014, 15:40
Hallo michael.schuermann,

haben Sie das USB-I2C Interface bereits auf den aktuellen Firmwarestand V1.8 gebracht? Mit welchem Programm steuern Sie das Interface an?
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Problem mit dem USB-I2C Interface
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
13.02.2015, 18:56
Wird der Parameter Y31 aktiviert, ist die Ursache meist schnell gefunden, da das Interface mit K antwortet, wenn die Aktion fehlerfrei stattgefunden hat.