Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Software

Visu Win Bug?

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 4
Visu Win Bug?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.11.2018, 13:48
Hallo,
ich habe nun von CCU1/FHZ1300PC und Studio CL 4.0 auf CCU2 und FHZ2000 umgestellt. Durch die neue CCU2 habe ich durch meine Fritzbox einen neue IP Adresse bekommen. Nach langen Wehen läuft zwar jetzt alles, nur die Konfiguration der Visu Win, IP Adresse der Zentrale, übernimmt die neue Adresse nicht. Nimmt sie beim Übertippen, aber beim Neuaufruf steht immer wieder die Alte drinnen und es bedarf einigen Procedures bis sie dann die Verbindung bekommt.
Das ist nicht Sinn der Sache das jedesmal zu tun.
Ich habe sehr viel programmiert, neue Bitmaps erstellt, Raumzeichnungen die Software neu aufzusetzten, habe da Angst das dann alles verloren geht, wochenlange Arbeit.
Was tun?
Aw: Visu Win Bug?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.11.2018, 13:52
Ev. speichert Visu Win die Einstellungen in der Registry oder in Konfigurationsdateien. Die IP ggf. dort ändern
Christian
Aw: Visu Win Bug?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.11.2018, 14:44
Wenn der von Christian gegebene Hinweis nicht hilft, - man kann in der Fritzbox der CCU die alte IP-Adresse vergeben und festlegen. Die CCU muß danach nur neu gestartet werden.


Gruß
Aw: Visu Win Bug?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.11.2018, 12:44
Erstmal vielen Dank für die Tipps in die Runde. Ich habe darüber mit CLcontrol Entwickler gesprochen, durch upgrade der Version 4.0 auf 4.1 war das Problem verschwunden, wie auch immer. Ausserdem musste auch VisuWin noch in die Firewall Ausnahme eingetragen werden.