Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Funk-System Homematic

Zählsensor ermittelt keine Werte am Kamstrup DK-8660

Beiträge zu diesem Thema: 5
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Homematic Komplettbausatz Zählersensor-Sendeeinheit Strom/Gas HM-ES-TX-WM

Artikel-Nr.: 140143

zum Produkt
Zählsensor ermittelt keine Werte am Kamstrup DK-8660
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2020, 16:23
Hallo,

nachdem mein
Stromanbieter in meinem Ferienhaus den Ferraris Stromzähler gegen einen Smartmeter vom Type Kamstrup DK-8660 ausgetauscht hat, funktioniert meine „Stromablesung“ nicht mehr. Den Sensor habe ich bei entnommenen Batterien von ES-Fer auf ES-LED gewechselt. Nach dem Einlegen der Batterien wurde der Sensor auch als LED erkannt. Nach der Durchführung eines Resets des Zählsensors auf Werkseinstellung habe ich die Zählerkonstante eingestellt und einen „reconnect“ mit meiner Basiseinheit, homegear auf RasPi, erfolgreich durchgeführt. Beim ersten Versuch habe ich kurzzeitig Verbrauchswerte im kleinen Monitordisplay des Zählsensors angezeigt bekommen, die aber nach ein paar Minuten „eingefroren“ sind. Nach einem erneuten Zurücksetzten des Zählsensors bekommen ich nun nur noch 0-Werte angezeigt. Die Übertragung an homegear funktioniert. Hier habe ich die entsprechenden Log Files überprüft. Gibt es hier im Forum ähnliche Erfahrungswerte mit der Kombination Kamstrup / HM-ES-TX-WM? Gibt es einen Lösungsansatz für das Problem des nicht Auslesens der Verbrauchswerte?
Aw: Zählsensor ermittelt keine Werte am Kamstrup DK-8660
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.07.2020, 17:40
Kannst Du bitte noch mal die Typenbezeichnung von dem Zähler prüfen? Gemäß Google ist DK-8660 nur die Postleitzahl vom Hersteller. Befindet sich das Ferienhaus in Deutschland oder im Ausland?
Aw: Zählsensor ermittelt keine Werte am Kamstrup DK-8660
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.07.2020, 09:40
Ja, das Ferienhaus befindet sich in Irland 😀

Sorry wegen der falschen Typeangabe. Ich habe nochmals nachgeschaut und folgende Bezeichnung gefunden:

OMNIPOWER

Singel-phase meter ST

Hoffe das hilft weiter. Schon mal vielen Dank für die Hilfe.
Aw: Zählsensor ermittelt keine Werte am Kamstrup DK-8660
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.07.2020, 21:43
Für einen digitalen Stromzähler in Deutschland hätte ich eher zum ES-IEC für die Optische-Serielle-Schnittstelle geraten, der wird hier aber wohl leider nicht weiterhelfen, da die Schnittstelle vom Zähler, sofern sie überhaupt frei nutzbar ist, nur DLMS spricht, das von HomeMatic nicht unterstützt wird. Somit ist der ES-LED die richtige Wahl. Wenn ich Deine Ausführungen richtig verstehe, dann läuft die Funkkommunikation einwandfrei. Sind die Daten darin immer gleich? Wenn Du die linke Taste kurz drückst, wird für 10 Minuten die erfasste Leistung angezeigt. Beim Test sollte natürlich ausreichend Last vorhanden sein, so dass die LED am Zähler auch hinreichend oft blinkt. Zwischen zwei Blinksignalen bleibt der Wert am HM-ES-TX-WM unverändert. Es kann sein, dass die LED nicht hell genug ist, um sicher erfasst zu werden. Es kann dann auch vorkommen, dass die Erfassung nur abhängig von der Umgebungshelligkeit funktioniert. Hier https://de.elv.com/forum/es-led-problem-13701 ist beschrieben worden, wie die Empfindlichkeit in einem solchen Problemfall durch den Austausch von einem Widerstand erfolgreich angepasst wurde.
Aw: Zählsensor ermittelt keine Werte am Kamstrup DK-8660
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.07.2020, 12:00
Hallo Schkopau, ja, die Funkkommunikation ist in Ordnung. Der Wert der am Zählsensor angezeigt wird, sehe ich auch im Log von homegear. Also von daher gehe ich davon aus, dass das hier passt. Die Prüfung mit der linken Taste bei unterschiedlichen Lastsitutionen hatte ich auch schon durchgeführt, aber keine Veränderung bei den Anzeigewerte des HM-ES-TX-WM feststellen können. Ein Einfluss der Umgebungshelligkeit könnte tatsächlich vorliegen, denn bei meinem Erstversuch sah ja alles ganz gut aus und ich hatte den Zählerkasten wieder verschlossen als dann, ca. 10 Minuten später die Werte "einfroren". Danach hatte ich einen Reset durchgeführt und alles wieder neu Eingerichtet. Das Ergebnis war die Anzeige des aktuellen Verbrauchs von 114 W, was sich dann aber auch nicht mehr veränderte (unabhängig von der Umgebungshelligkeit). Wenn es keinen anderer Lösungsansatz als das SMB-Löten gibt, dann lass ich das mit den Auslesen des Zählerstand erstmal 😢
Profil erstellen