Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Heizungsregler

Kleines Problem mit diesen Teilen

Beiträge zu diesem Thema: 4
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Eqiva Elektronik-Heizkörperthermostat Model N mit Boost-Funktion und leisem Kompaktgetriebe

Artikel-Nr.: 132231

zum Produkt
Kleines Problem mit diesen Teilen
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.12.2014, 09:41
Hallo,

ich habe mir vor etwa 2 Wochen 5 dieser Teile zugelegt, bin sehr zufrieden bis auf ein kleines Problem: ab und an kommt es vor dass einer der Thermostate anfängt zu heizen bis zum geht nicht mehr. Die Anzeige sagt dabei dass das Ventil komplett geschlossen sei ("POS" aus dem Menü ist bei 0.0%), aber es wird geheizt wie wild, hab das dann durch kurzzeitiges Entfernen der Batterie und einen neuen Adaptierlauf lösen müssen.

Hat noch jemand dieses Problem? Letzte Nacht hat wieder ein Heizkörper deshalb auf höchster Stufe durchgeheizt.

Gruß U.Berger
Aw: Kleines Problem mit diesen Teilen
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.12.2014, 12:55
Hallo U. Berger,

auf Basis Ihrer Fehlerbeschreibung vermuten wir einen defekt des betroffenen Heizkörperthermostaten. Sie sollten diese bitte als Defekt reklamieren.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Kleines Problem mit diesen Teilen
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.02.2022, 00:13
Hallo,

das gleiche Problem habe ich auch, ich habe auch 5 Stück gekauft. Auch habe ich schon 2 mal den Heizkörperthermostat untereinander getauscht. Aber das problem ist immer am gleichen Heizkörper, also kann es nicht unbedingt am Heizkörperthermostat liegen.

Grüße

E. Lippum
Aw: Kleines Problem mit diesen Teilen
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.02.2022, 11:42
Wenn es immer am selben Heizkörper nicht funktioniert, dann ist das dort verbaute Ventil nicht OK. Mögliche Ursachen können sein:
  • Das Ventil ist grundsätzlich nicht kompatibel (eine Liste zu verschiedenen Ventilen und Adaptern findet man bei EQ-3)
  • Die Montage ist fehlerhaft, z. B. ist ein Adapter nicht richtig montiert oder die Überwurfmutter durch ein beschädigtes Gewinde nicht ganz aufgeschraubt
  • Das Ventil ist defekt, wodurch z. B. der Hub von Ventilstößel stark reduziert ist.
Profil erstellen